现货海

搜索
1框架
 
 
楼主: 加糖的咖啡

[指标技术] 赠送个很不错的现货指标-----超短线买卖

  [复制链接]

0

主题

25

回帖

0

初学乍练

现货币
21 枚
在线时间
3 小时
注册时间
2024-7-9
QQ
QQ
发表于 2024-7-9 22:58:46 | 显示全部楼层
遵纪守法 各抒己见 百家争鸣 创造价值
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

0

主题

13

回帖

0

初学乍练

现货币
2 枚
在线时间
0 小时
注册时间
2024-7-15
发表于 2024-7-15 10:28:16 | 显示全部楼层
111111111111111111111
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

0

主题

24

回帖

0

登堂入室

现货币
1 枚
在线时间
6 小时
注册时间
2024-7-11
发表于 6 天前 | 显示全部楼层
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:(((DMP ) * 100) / TR),LINETHICK2,COLORFF8000;
辅助线:=((DMM * 100) / TR);
动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
预警:(IF(((动向趋势线 > 88) AND (神偷线 < 5.8)),20,0) ),LINETHICK2,COLOR8080FF;
FILLRGN(神偷线,5,神偷线<=5,RGB(255,0,0));
FILLRGN(神偷线,43,神偷线>=43,RGB(250,250,0));
FILLRGN(神偷线,60,神偷线>=60,RGB(0,250,0));
阿门1:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
阿门2:=SMA(阿门1,13,8);
耶稣传道:=CEILING(SMA(阿门2,13,8));
耶稣说道:=MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5);
阿门3:=BARSLAST(ref(cross(耶稣传道,耶稣说道),1));
阿门4:=ref(c,阿门3+1)>c and ref(耶稣传道,阿门3+1)<耶稣传道 and cross(耶稣传道,耶稣说道);
DRAWTEXT(FILTER(阿门4>0,5),53,'★'),colorred;
DRAWTEXT(FILTER(阿门4>0,5),48,'底背离'),colorred;
阿门6:=(HIGH+LOW+CLOSE+open)/4;
阿门7:=(阿门6-MA(阿门6,14))/(0.015*AVEDEV(阿门6,14));
阿门8:=(阿门6-MA(阿门6,70))/(0.015*AVEDEV(阿门6,70));
阿门9:=IF(阿门7>=150 AND 阿门7<200 AND 阿门8>=150 AND 阿门8<200,10,0);
阿门10:=IF(阿门7<=-150 AND 阿门7>-200 AND 阿门8<=-150 AND 阿门8>-200,-10,阿门9);
祈祷:(IF(阿门8>=200 AND 阿门7>=150,15,IF(阿门8<=-200 AND 阿门7<=-150,-15,阿门10))+50),colorcc9900 ,linethick2 ,crossdot;
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0);
持有:STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),5,0),COLORMAGENTA;
HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:=MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200;
DRAWTEXT(CROSS(关注,1.2),16,'▲'),ColorFF00ff;
DRAWTEXT(CROSS(关注,4.5),关注,'买点出现'),Color00Ffff;
DRAWICON(CROSS(关注,7.0),22,1);
VAR82:=LLV(LOW,10);
VAR83:=HHV(HIGH,25);
减仓线: 48;
卖出线: 53;
动力线: EMA((CLOSE-VAR82)/(VAR83-VAR82)*60,4),LINETHICK2,COLOR0000FF;  
DRAWTEXT(CROSS(动力线,减仓线),42,'减仓 ');
DRAWTEXT(CROSS(动力线,卖出线),53,'出局 '),COLORGREEN;
DRAWICON(CROSS(动力线,减仓线),51,2);
DRAWICON(CROSS(动力线,卖出线),58,2);
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(barpos>34,1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=-IF(VAR8>100,100,VAR8);
庄家吸筹:VAR9,LINETHICK2,COLORYELLOW,LINESTICK;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

1

主题

74

回帖

0

登堂入室

现货币
6 枚
在线时间
43 小时
注册时间
2024-5-23
发表于 5 天前 | 显示全部楼层
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:

(EMA(CS,3)-50)*2;

极弱:-80;
强势:60;
风险:80;

弱势:-60;
YJD,COLORSTICK;


VAR4:=(1.1)*CLOSE;
VAR5:=(0.9)*CLOSE;
VAR6:=100*(WINNER(VAR4)-WINNER(VAR5));
S1:

EMA(100-VAR6,1);
S2: EMA(S1,9);
S3:
MA(S2,9);
85;
75;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表