查看: 95954|回复: 199

[指标分享] 均线交易系统系列指标之一---顾比均线---倚天版操盘主图

  [复制链接]

签到天数: 6 天

[LV.2]偶尔看看I

194

主题

420

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
11318 枚
在线时间
1776 小时
发表于 2012-8-27 12:23:06 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复
游客,如果您要查看本帖隐藏内容请回复
顾比均线 捡钱.jpg
购买主题 已有 25 人购买  本主题需向作者支付 10 枚现货币 才能浏览
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复

使用道具 举报

该用户从未签到

0

主题

6

帖子

0

贡献值

初学乍练

Rank: 1

现货币
8 枚
在线时间
1 小时
发表于 2018-3-15 17:18:22 | 显示全部楼层
Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=LLV(LOW,5);
Var6:=HHV(HIGH,5);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;
Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);
Var9:=3*Var7-2*Var8;
VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VarB:=POW(MA(LOW,5),2)+MA(LOW,5);
VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;
VarE:=SMA(VarD,3,1)*1.5-100;
VarF:=SMA(VarE,3,1);
Var10:=3*VarE-2*VarF;
Var11:=(HIGH+LOW+CLOSE*2)/4;
Var12:=EMA(Var11,13);
Var13:=STD(Var11,13);
Var14:=(Var11-Var12)*100/Var13;
Var15:=EMA(Var14,5);
Var17:=EMA(Var15,13)+200-100;
Var18:=EMA(Var17,10);
Var19:=3*Var17-2*Var18;
Var1A:=Var2+Var7+VarE+Var17;
Var1B:=Var3+Var8+VarF+Var18;
Var1C:=Var4+Var9+Var10+Var19;
Var1D:=(HIGH+LOW+CLOSE)/3;
Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));
Var22:=(HIGH+LOW+CLOSE+Var1D)/4;
Var23:=EMA(Var22,24);
Var24:=STD(Var22,24);
Var25:=(Var22-Var23)/Var24*100;
Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));
Var27:=EMA(Var25,5);
Var2A:=((Var27+Var26+Var20)/3+165)/4;
Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2;
Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;
Var2D:=EMA(Var2C,7);
Var2E:=(Var2A+Var2C)/2/1.1;
超短:EMA(Var2E,3),colorred ;
短线:EMA(超短,5),colorwhite;
趋势线:EMA((Var2B+Var2D)/2,2) ,coloryellow;
DRAWICON(CROSS(趋势线,0),0,1);
DRAWICON(CROSS(100,超短),100,2);
DRAWTEXT(趋势线>REF(趋势线,1)AND REF(趋势线,1)<REF(趋势线,2)AND COUNT(CROSS(超短,短线),3)=1 AND 短线<30,短线,'看底');
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

63

帖子

0

贡献值

登堂入室

Rank: 2

现货币
22 枚
在线时间
7 小时
发表于 2014-6-22 14:50:34 | 显示全部楼层
A1:=REF(C,1);
A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
A4:=A2-LLV(A2,10);
A5:=(MA(A4,2)*3+A4*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI1:=SMA(MAX(C-A1,0),6,1)/SMA(ABS(C-A1),6,1)*100;
RSI2:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
RSI3:=SMA(MAX(C-A1,0),24,1)/SMA(ABS(C-A1),24,1)*100;
压力:=HHV(MA(RSI2,3),12);
支撑:=LLV(MA(RSI2,3),12);
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

0

主题

177

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
4391 枚
在线时间
170 小时
发表于 2015-5-17 12:42:37 | 显示全部楼层
感谢楼主分享                                                      
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 706 天

[LV.9]以坛为家II

547

主题

2584

帖子

0

贡献值

登峰造极

Rank: 10Rank: 10Rank: 10

现货币
49 枚
在线时间
2854 小时
发表于 2012-8-27 13:42:49 | 显示全部楼层
[s:546]  [s:546]  [s:546]  [s:546]  [s:546]
管住手,严执行,坚持住!
回复 支持 反对

使用道具 举报

签到天数: 1 天

[LV.1]初来乍到

7

主题

113

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
207 枚
在线时间
147 小时
发表于 2012-8-28 20:10:48 | 显示全部楼层
[s:542] [s:541] [s:537] [s:538] [s:534] [s:534]
欢迎加盟贵州指南针
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

20

帖子

0

贡献值

初学乍练

Rank: 1

现货币
0 枚
在线时间
3 小时
发表于 2012-11-2 09:11:23 | 显示全部楼层
[s:543] [s:542] [s:542]
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

1

帖子

0

贡献值

登堂入室

Rank: 2

现货币
0 枚
在线时间
0 小时
发表于 2013-1-29 00:38:48 | 显示全部楼层
谢谢楼主分享。。。。。。。。
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

5

主题

231

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
4 枚
在线时间
35 小时
发表于 2013-6-7 23:59:45 | 显示全部楼层
vvvvvvvvvvvvvvvvvv
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

13

帖子

0

贡献值

初学乍练

Rank: 1

现货币
7 枚
在线时间
7 小时
发表于 2013-7-13 13:10:10 | 显示全部楼层
88888888888888888888
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

该用户从未签到

0

主题

1077

帖子

0

贡献值

功行圆满

Rank: 9Rank: 9Rank: 9

现货币
659 枚
在线时间
1195 小时
发表于 2013-7-13 19:15:13 | 显示全部楼层
////////////????????????
????????????????????
回复 支持 反对

使用道具 举报

该用户从未签到

12

主题

181

帖子

0

贡献值

圆转纯熟

Rank: 3Rank: 3

现货币
39 枚
在线时间
56 小时
发表于 2013-7-15 18:11:32 | 显示全部楼层
11111111111111111111111222222222222222222222
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

签到天数: 2 天

[LV.1]初来乍到

0

主题

12

帖子

0

贡献值

初学乍练

Rank: 1

现货币
159 枚
在线时间
0 小时
发表于 2013-11-13 14:20:06 | 显示全部楼层
喜欢  ?垃圾贴,踩他抢分(0/10)     评分d
现货海:遵纪守法 各抒己见 百家争鸣 创造价值
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表